Bugs Thread

Discussion in 'SoD 2.5 Beta' started by Titanas, Aug 4, 2016.

  1. Titanas

    Titanas Dalayan Elder

    Joined:
    Jan 17, 2006
    Messages:
    592
    Working as intended
    1. an old adventurer - Northern newport does not respond to hails from a high elf wizard.

    Bug?
    1. Crafted items do not get pristine tags - I crafted some Rat fur armor and it was not pristine.
    2. Conopic Jar vanished

    More to come
     
    Last edited: Aug 22, 2016
  2. Haenir

    Haenir Developer

    Joined:
    Sep 15, 2014
    Messages:
    593
    Unless that toon was made before the dream gave you starter weapons that is working as intended.
     
  3. Titanas

    Titanas Dalayan Elder

    Joined:
    Jan 17, 2006
    Messages:
    592
    Copy! I'll continue to update this as I play through content
     
  4. Titanas

    Titanas Dalayan Elder

    Joined:
    Jan 17, 2006
    Messages:
    592
    I think my froggy / conopic jar Vanished
    I might have had the jar in my ammo slot and started using throwing rocks. My inventory might have been full when this happened.

    Solution, Be careful you can throw ammo items.
     
    Last edited: Sep 15, 2016
  5. huey

    huey Dalayan Elder

    Joined:
    Aug 14, 2007
    Messages:
    613
    I know there's another bug thread somewhere, but a couple things I wanted to ask/bring up and didn't want to push other threads off topic:

    In the worn items thread rymy mentioned adding attack to /cm stats. How hard would it be to add something to show CoP bonus? Right now to my knowledge fomelo is the only real spot to check it, and it's obviously nowhere near accurate.

    Also, while I have not done extensive testing on this, are swift tomes working? (mention of worn run speed effects in that same thread reminded me of this) I have all swift tomes completed on hugh, yet I don't gain an inch on other characters while running across zones with identical run speed buffs or none, and have checked (or just know because they're my own alts) and the other chars, in some cases, haven't even started swift tomes. Maybe I'm crazy?
     
  6. tinkaa

    tinkaa *fake Tinkerbell*

    Joined:
    Aug 26, 2005
    Messages:
    1,531
    Location:
    Europe
    Yeah, I don't notice any difference either. I think I've bugreported it in the past, but go ahead and do it again to be sure.
     
  7. iBluNT

    iBluNT Dalayan Elder

    Joined:
    Jul 16, 2010
    Messages:
    134
    I could be wrong but there seems to be a stacking issue with Molten Lead. In my case, I used the last charge on one and the graphic turned into an unstackable item (without the number). When I tried to place another on top of it, it gave me some error message. They seem to stack sometimes, but whenever I zone or log back in the item is in my cursor and not in the stack anymore. Not sure if this has been brought up before - I searched briefly and didn't find anything related to a bug.
     

Share This Page